Problème de réglage d'approche sur XPress

Questions et débats sur la PAO et la mise en page : quel logiciel utiliser pour la mise en page d'un magazine ? Trucs et astuces pour XPress ? Pistes pour trouver un emploi dans la PAO, ...
evitta

Problème de réglage d'approche sur XPress

Message non lu par evitta » 31 janv. 2013, 15:22

Bonjour à tous,

Voilà, je vous soumets un problème ardu (pour moi) et assez spécifique auquel je n'ai pas pu trouver la solution dans les fils existants, en espérant que vous pourrez m'aider

Le contexte :
Nous avons adopté recemment une nouvelle maquette. Celle-ci a été conçue sur Mac et sous InDesign, or nous montons sous XPress sur PC, ce qui fait que la maquette a dû être convertie (ne me demandez pas pourquoi...)
Nous avons plusieurs gabarits en fonction des rubriques (normal).

Le problème :
Lorsque nous ouvrons l'un des gabarits ou projets, XPress nous envoie à chaque ouverture ce message d'erreur : "Certains réglages enregistrés avec ce projet sont différents de ceux du fichier "XPress Préférences" - Les paramètres d'approche sont différents." et nous demande si nous voulons conserver les réglages du projet ou utiliser les préférences XPress.
En faisant "conserver les réglages" tout se passe bien, dans le cas contraire nous avons (logiquement) un problème d'approche (certaines lettres collées).
Or voilà, sur certains des gabarits, quelqu'un (pas moi ) a visiblement cliqué par erreur sur "utiliser les préférences XPress" et écrasé le gabarit de base. Résultat, nous sommes obligés de régler l'approche à la main à chaque fois (heureusement ce sont ceux avec peu de texte).

D'où deux questions :
- Comment faire pour rétablir les "bonnes" préférences pour les gabarits dysfonctionnels ? (Je pense que ce doit probablement être les mêmes pour tous les gabarits, du coup il suffirait que je trouve comment "transférer" les préférences d'un des gabarits qui fonctionne vers ceux qui ont été écrasés).
- Comment régler le problème de fond en modifiant les réglages de base d'XPress afin que nous n'ayions plus ce message d'erreur ?

Je précise au cas où cela aurait une utilité que les polices que nous utilisons sont principalement du Electra et du Neo.

J'ai déjà tenté d'aller dans les Préférences et de désactiver à tout hasard l'approche de paire Open Type, mais cela n'a eu aucun effet.
J'ai bien trouvé dans le menu utilitaires la Modification de la table d'approche de paires, mais je me vois mal modifier l'approche de chaque caractère à la main du coup je me dis qu'il doit bien y avoir une autre solution.

Merci d'avance si vous pouvez m'apporter des pistes de résolution ou au moins de compréhension du problème !
titdeschamps
Messages : 13
Inscription : 17 janv. 2009, 12:40
Contact :

Re: Problème de réglage d'approche sur XPress

Message non lu par titdeschamps » 05 févr. 2013, 13:06

Personnellement, j'ouvrirais un gabarit qui a les bons paramètres. J'afficherais les préférences du document,

Mise en page papier
•Générales
• Mesures
•Paragraphe
• Caractère ---> approche auto à partir de XXX pts, espace variable : xxxx, etc.

J'ouvrirais le gabarit qui a été modifié
J'y reporterais ces informations


j'enregistrerais en tant que GABARIT et non pas en tant que fichier.
Et je verrais ce qui se passe…
Bon courage
titdeschamps
Messages : 13
Inscription : 17 janv. 2009, 12:40
Contact :

Re: Problème de réglage d'approche sur XPress

Message non lu par titdeschamps » 05 févr. 2013, 15:01

Tu auras toujours la boîte de dialogue " voulez-vous conserver…" Parce que les docs peuvent provenir de différents horizons. Dans le cas où tu les fabriques sur TON ordinateur, peu importe quelles préférences tu appliques, que ce soient celles du document ou de ton xpress, elles seront les mêmes. Mais si il a été créé ailleurs, il te faut faire "conserver les réglages du document".
D'autre part, chaque document conserve ses propres préférences, heureusement, car il n'est pas rare de jeter le fichier préférences de Xpress à la poubelle, pour de multiples raisons. Xpress recrée alors un fichier préférence par défaut, mais tous tes réglages précédents ont été annulés

Je sais pas si ça t'aidera, hope…
Répondre

Revenir vers « PAO - Mise en page »